Continuing to update…

By | January 7, 2017

The new server does not register with older versions of RAGS at the moment.

 

I have updated the latest version of RAGS to 3.1.  If you download this version, it will correctly synch up and register with this new host provider.

Rest assured, I am going to update the 2.4.x release to work with our new home here as well.

Thanks, and let me know if you guys have any further problems!

Thanks,

Steve

Leave a Reply

Your email address will not be published. Required fields are marked *